Du bist nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 36.

Werbeanzeige

26.05.2005, 14:10

Forenbeitrag von: »Vager«

Mal wieder ein problem mit Matrizen...

auserdem den Look up Vektor hat ich auch 0 1 0 aber das ging auch nicht also hab ich das ganze mit anderen Zahlen versucht.

26.05.2005, 13:25

Forenbeitrag von: »Vager«

Mal wieder ein problem mit Matrizen...

ja... C-/C++-Quelltext 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 1...

26.05.2005, 09:33

Forenbeitrag von: »Vager«

I-Wars...die Rache der GEZ! Jetzt bei Heise!

Stimmt. Mein armes Geld PS: Stimmt so schlecht is mein Computer gar nicht. Aber bis die neue Unreal Engine draußen ist. Muss ich mir noch nen neuen PC kaufen...

25.05.2005, 18:01

Forenbeitrag von: »Vager«

Mal wieder ein problem mit Matrizen...

Hallo kann mir jemand helfen bitte!

25.05.2005, 17:24

Forenbeitrag von: »Vager«

I-Wars...die Rache der GEZ! Jetzt bei Heise!

Boa cooler Computer mein Laptop is nicht so gut: Intel P4 2,8Ghz Nvidia Geforce FX 5300 512 DDR Ram blöde Soundkarte(hat kein Dolby Sorround Ausgang) ... ... ...

25.05.2005, 11:20

Forenbeitrag von: »Vager«

I-Wars...die Rache der GEZ! Jetzt bei Heise!

Uups war grad nicht eingeloggt...

25.05.2005, 08:32

Forenbeitrag von: »Vager«

Mal wieder ein problem mit Matrizen...

Ja. Den Vector hab ich auf ( 0 , 1 , 0) umgestellt.

23.05.2005, 20:56

Forenbeitrag von: »Vager«

Mal wieder ein problem mit Matrizen...

oh bin ich dumm... ... aber es funzt trotzdem nicht... ______________________________ Hilfe ich bin ein GameStar holt mich hier raus!

23.05.2005, 12:09

Forenbeitrag von: »Vager«

Mal wieder ein problem mit Matrizen...

bis jetzt gehts leider noch nicht...

23.05.2005, 12:04

Forenbeitrag von: »Vager«

Mal wieder ein problem mit Matrizen...

Was stimmt denn da mit der Inditzierung nicht? ???

22.05.2005, 11:54

Forenbeitrag von: »Vager«

Mal wieder ein problem mit Matrizen...

so da habt ihr den Code ich hoffe ihr könnt damit was anfangen...

21.05.2005, 15:24

Forenbeitrag von: »Vager«

Ogame

Ehrlich gesagt ist Space-Trader nicht so mein Spiel. Aber kennt jemand Trackmania Sunrise? Macht richtig Spass (natürlich nur übers Internet)... hallo liest das hier jemand?

21.05.2005, 15:19

Forenbeitrag von: »Vager«

Mal wieder ein problem mit Matrizen...

So mein Code... man kann gar keinen Anhang mitschicken C-/C++-Quelltext 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 ...

11.05.2005, 14:00

Forenbeitrag von: »Vager«

Mal wieder ein problem mit Matrizen...

FOW hat den Wert: TB_DEG_TO_RAD(90.0f) Und mein Dreieck die Werte: Dreieck[1].vPosition = tbVector3( 0.0, 1.0, 0.0); Dreieck[2].vPosition = tbVector3( -0.50, -1.0, 0.0); Dreieck[3].vPosition = tbVector3( -3.0, -1.0, -1.0);

10.05.2005, 17:17

Forenbeitrag von: »Vager«

Mal wieder ein problem mit Matrizen...

wie gesagt ich kann, wenn ich matrizen hab nur den Hintergrund sehen(in diesem Fall schwarz). Ohne Matrizen kann ich das Dreieck aber sehen.

10.05.2005, 17:10

Forenbeitrag von: »Vager«

Mal wieder ein problem mit Matrizen...

hey kaid du spielst auch Schlagzeug??!

Werbeanzeige